
<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<html lang="en">
<!--<![endif]-->

<head>

  <meta charset="utf-8">
  <link rel="Shortcut Icon" href="/sites/all/themes/huc/imgs/huc/favicon.ico?v=2">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no">

  <meta http-equiv="cache-control" content="max-age=0" />
  <meta http-equiv="cache-control" content="no-cache" />
  <meta http-equiv="expires" content="0" />
  <meta http-equiv="expires" content="Tue, 01 Jan 1980 1:00:00 GMT" />
  <meta http-equiv="pragma" content="no-cache" />

  <script>
    if (typeof addthis_config !== "undefined") {
      addthis_config.data_track_clickback = false,
      addthis_config.services_exclude = 'print'
    } else {
      var addthis_config = {
        data_track_clickback: false,
        services_exclude: 'print'
      };
    }
  </script>
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://huc.edu/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="image_src" href="http://huc.edu/sites/default/files/metatag/opengraph/huc_facebook_opengraph.png" />
<link rel="canonical" href="http://huc.edu/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" />
<link rel="shortlink" href="http://huc.edu/node/18076" />
<meta property="og:site_name" content="Hebrew Union College - Jewish Institute of Religion" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://huc.edu/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" />
<meta property="og:title" content="Rabbi Isaac Jerusalmi, Ph.D., z&quot;l" />
<meta property="og:image" content="http://huc.edu/sites/default/files/metatag/opengraph/huc_facebook_opengraph.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://huc.edu/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" />
<meta name="twitter:title" content="Rabbi Isaac Jerusalmi, Ph.D., z&quot;l" />
  <title>Rabbi Isaac Jerusalmi, Ph.D., z"l - Hebrew Union College - Jewish Institute of Religion</title>
  <link type="text/css" rel="stylesheet" href="http://huc.edu/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://huc.edu/sites/default/files/css/css_zt20xIbm2vRU7D-whwqvlCGy95N93ahcmMm5NjG_zOM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://huc.edu/sites/default/files/css/css_H6yL9C1lsgsprCzl9iGkDiYL4SuYhxTgYss-zGcn80I.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://huc.edu/sites/default/files/css/css_A7IWHSy90sWPM8pvBI658fPNR3yXIx1WWlk9a0pdPus.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://huc.edu/sites/default/files/css/css_oBuutLMuzU5iTwzwnLSbHYQlWLpC6__Lm3YgPwzClIU.css" media="print" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".huc.edu";window.google_analytics_uacct = "UA-40000200-1";
//--><!]]>
</script>
<script type="text/javascript" src="http://huc.edu/sites/default/files/js/js_vDrW3Ry_4gtSYaLsh77lWhWjIC6ml2QNkcfvfP5CVFs.js"></script>
<script type="text/javascript" src="http://huc.edu/sites/default/files/js/js_e1QX-jmMYBt2twHJIMJU7NnzS5nxHo2oCTNRhCFdiH8.js"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="http://huc.edu/sites/default/files/js/js_IfMCH1o4K_O4ro0fwYHrd8Ci49uja6uXyqZ6ejkc3gs.js"></script>
<script type="text/javascript" src="http://huc.edu/sites/default/files/js/js_fSNtxwNDqfF0wvgL8bYQxp-nzj2uKF3T67nyHOs-W5g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","http://huc.edu/sites/default/files/googleanalytics/analytics.js?p7sz07","ga");ga("create", "UA-40000200-1", {"cookieDomain":".huc.edu"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://huc.edu/sites/default/files/js/js_WFlfatv5uPMcMnjkSy68n21X5zvAWqj2RWqgZkYSxwI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"huc","theme_token":"cS82l2TO_n6DTFIePNdpM-vuD0tqpRa562gZ_GCP3kA","js":{"0":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"http:\/\/s7.addthis.com\/js\/300\/addthis_widget.js#async=1":1,"misc\/ajax.js":1,"sites\/all\/modules\/webform_marketing\/js\/webform_marketing.js":1,"sites\/all\/modules\/contrib\/webform_conditional\/webform_conditional.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/webform\/js\/webform.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/themes\/huc\/js\/jquery.tools.min.js":1,"sites\/all\/themes\/huc\/js\/jquery.huc-slide-cta.js":1,"sites\/all\/themes\/huc\/js\/site.js":1,"sites\/all\/themes\/huc\/js\/ga-event-tracking.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/custom\/huc_library\/huc_library.css":1,"sites\/all\/modules\/contrib\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/office_hours\/office_hours.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/contrib\/taxonomy_access\/taxonomy_access.css":1,"sites\/all\/modules\/contrib\/webform\/css\/webform.css":1,"sites\/all\/themes\/huc\/style\/stylesheets\/screen.css":1,"sites\/all\/themes\/huc\/style\/stylesheets\/style-user.css":1,"sites\/all\/themes\/huc\/style\/stylesheets\/modal.css":1,"sites\/all\/themes\/huc\/style\/stylesheets\/print.css":1}},"webform_marketing":{"hours":"168","url_params":{"utm_source":"utm_source","utm_medium":"utm_medium","utm_term":"utm_term","utm_content":"utm_content","utm_campaign":"utm_campaign","gclid":"gclid","sitereferrer":"sitereferrer"}},"webform_conditional_webform_client_form_3152":{"fields":false,"nid":"3152","showSpeed":null},"ajax":{"edit-webform-ajax-submit-3152":{"callback":"webform_ajax_callback","wrapper":"webform-ajax-wrapper-3152","progress":{"message":"","type":"throbber"},"event":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Sign Up"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/news\/2018\/04\/27\/rabbi-isaac-jerusalmi-phd-zl":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"}});
//--><!]]>
</script>

  <!-- Custom styles -->
  <link  href="http://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" rel="stylesheet"> <!-- 3 KB -->
  <link href="http://addtocalendar.com/atc/1.5/atc-style-blue.css" rel="stylesheet" type="text/css">
  <link href="http://addtocalendar.com/atc/1.5/atc-style-menu-wb.css" rel="stylesheet" type="text/css">
  
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18076 node-type-news page-news-2018-04-27-rabbi-isaac-jerusalmi-phd-zl i18n-en">
<!--[if lt IE 9]>
  <p class="upgrade-ie">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
  <div class="upgrade-spacer"></div>
<![endif]-->

<!-- Typekit -->
<script type="text/javascript">
  (function() {
    var config = {
      kitId: 'jdy4vlq',
      scriptTimeout: 3000
    };
    var h=document.getElementsByTagName("html")[0];h.className+=" wf-loading";var t=setTimeout(function(){h.className=h.className.replace(/(\s|^)wf-loading(\s|$)/g," ");h.className+=" wf-inactive"},config.scriptTimeout);var tk=document.createElement("script"),d=false;tk.src='//use.typekit.net/'+config.kitId+'.js';tk.type="text/javascript";tk.async="true";tk.onload=tk.onreadystatechange=function(){var a=this.readyState;if(d||a&&a!="complete"&&a!="loaded")return;d=true;clearTimeout(t);try{Typekit.load(config)}catch(b){}};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(tk,s)
  })();
</script>

    <div id="skip-nav">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<header>
  <div id="block-huc-blocks-mobile-header" class="block block-huc-blocks">

    
  <div class="content">
    <div class="jump-link">
  <a href="#" id="mobile-header-search-form"><span>Search</span></a>
  <a href="#" id="mobile-header-main-menu"><span>Main Menu</span></a>
</div>
  </div>
</div>
<nav class="welcome-nav">
    <div class="container">
        <span itemscope itemtype="http://schema.org/CollegeOrUniversity">
    		<a href="/" id="huc-logo">
                <span class="dropshadow9" itemprop="name">
                    Hebrew Union College - Jewish Institute of Religion
                </span>
            </a>

            <link itemprop="sameAs" href="http://en.wikipedia.org/wiki/Hebrew_Union_College-Jewish_Institute_of_Religion" />
            <link itemprop="url" href="http://huc.edu" />
            <meta itemprop="logo" content="http://huc.edu/sites/all/themes/huc/imgs/huc/hebrew-union-college-jewish-institute-of-religion-logo.png" />
        </span>

        <div class="float-right">
          <ul class="menu"><li class="first leaf"><a href="/admissions" title="">Prospective Students</a></li>
<li class="leaf"><a href="/current-students" title="">Current Students</a></li>
<li class="leaf"><a href="/alumni" title="">Alumni</a></li>
<li class="leaf"><a href="/governance" title="">Governance</a></li>
<li class="leaf"><a href="/academics/faculty" title="">Faculty</a></li>
<li class="last leaf"><a href="/employees" title="">Employees</a></li>
</ul>        </div>
    </div>
</nav></header>
<div class="container">
	<header>
	<nav class="search-nav">
    <ul class="menu"><li class="first leaf"><a href="/libraries" title="">Libraries</a></li>
<li class="leaf"><a href="/research/museums" title="">Museums</a></li>
<li class="leaf"><a href="http://americanjewisharchives.org/" title="" target="_blank">AJA</a></li>
<li class="leaf"><a href="/directory" title="">Directory</a></li>
<li class="leaf"><a href="/academics/national-registrar" title="">Registrar</a></li>
<li class="leaf"><a href="/contact-huc-jir" title="">Contact Us</a></li>
<li class="last leaf"><a href="/node/3632" title="">עברית</a></li>
</ul></nav>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input placeholder="Enter Keywords" aria-labelledby="huc-search-form-label" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search Site" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-2ydye_HJlU5VG2W4eK9NJMe1LAMB7gk-vWG90MPLVeQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<nav class="main-nav">
    <ul class="menu"><li class="first leaf"><a href="/about">About</a></li>
<li class="leaf"><a href="/admissions">Admissions</a></li>
<li class="leaf"><a href="/academics">Academics</a></li>
<li class="leaf"><a href="/research">Research</a></li>
<li class="leaf"><a href="/campus-life">Campus Life</a></li>
<li class="leaf"><a href="/news-events">News &amp; Events</a></li>
<li class="last leaf"><a href="/donate">Donate</a></li>
</ul></nav>
</header>		<div id="page-wrapper">
    <div class="top-wrapper">
      <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><span class="inline odd first"><a href="/">Home</a></span> <span class="delimiter">»</span> <span class="inline even"><a href="/news-events">News &amp; Events</a></span> <span class="delimiter">»</span> <span class="inline odd last"><a href="/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl">Rabbi Isaac Jerusalmi, Ph.D., z&quot;l</a></span></div>            <div class="addthis-wrapper">
        <div class="nav-share-button"><a href="#">Share</a></div>
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
        </div>
        <!-- AddThis Button END -->
      </div>
      <div class="nav-print-button"><a href="#" onclick="window.print();">Print</a></div>
	          <div class="clearfix"></div>
    </div>

    <div id="block-huc-blocks-mobile-section-menu" class="block block-huc-blocks">

    
  <div class="content">
    <div id="mobile-section-menu">
  <ul><li class='top navigation'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/calendar">Calendar</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/filter/tips">Compose tips</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admin-directory">Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/faculty-directory">Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/adjunct-directory">Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/directory">Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/donate/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/news-events/huc-jir-media">HUC-JIR in the Media</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/learn/scholar">Learn</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/learn/theme">Learn</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/meet-our-community-archived">Meet our Community</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/israel-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/donate/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/news-events/press-releases">Press Releases</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/search">Search</a></div></div></li></ul></li></ul></div>
  </div>
</div>

	                                      <h1 class="page-title">Rabbi Isaac Jerusalmi, Ph.D., z"l</h1>
                            
    <a name="main-content" class="element-invisible">Main Content</a>

	  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-18076" class="node node-news node-promoted clearfix" about="/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" typeof="sioc:Item foaf:Document">

  <div class="content ">
        
    <div style="margin-bottom: 10px;"><div class="field field-name-field-date field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even first last"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-04-27T00:00:00-04:00">Friday, April 27, 2018</span></div></div></div></div>

    
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even first last" property="content:encoded"><p>
</p><div class="pull-right">
<p><img style="float: right; margin: 5px;" src="http://huc.edu/sites/default/files/News-Events/jerusalmi545.jpg" alt="Rabbi Isaac Jerusalmi, Ph.D." width="250" /></p>
<div class="caption">
<p>Dr. Isaac Jerusalmi during the 1960s reading the first book printed in Turkey (c. 1492) in the Klau Library at HUC-JIR/Cincinnati. </p>
</div>
</div>
<p>It is with great sadness that we announce the passing of our esteemed faculty member, Rabbi Isaac Jerusalmi, Ph.D., age 89, on April 27, 2018. Dr. Jerusalmi was Professor Emeritus of Bible and Semitic Languages at our Cincinnati campus and an internationally renowned scholar in the field of Bible and Cognate Studies. Associated with HUC-JIR for over sixty years, Dr. Jerusalmi was a beloved teacher and mentor to generations of students.</p>
<p>Born in Kuzguncuk, Istanbul, Turkey, Dr. Jerusalmi was the descendant of several prominent rabbis of the Turkish Sephardic community. He graduated from the University of Istanbul with a major in Classics. Fluent in French, German, Turkish, Ladino, Classical Greek, and Latin, he decided to study in the Rabbinical School at HUC-JIR as a consequence of his correspondence with Dr. Julian Morgenstern, then President Emeritus of HUC-JIR, and he entered the program in 1952. He was the second person in the long history of the Turkish Sephardic community to take rabbinical training outside of that country. He was ordained at HUC-JIR in Cincinnati in 1956, and received his Ph.D. in Semitics at the Sorbonne in Paris, France. He returned to HUC-JIR in 1963 to join the faculty and teach in both the Rabbinical School and the Pines School of Graduates Studies, where his teaching specialties included Aramaic, Arabic, Syriac, and Hebrew.</p>
<p>A prolific author, Dr. Jerusalmi published 51 works in 141 publications in 7 languages and 2,815 library holdings. His volumes included <em style="font-size: 13.008px;">Jewish Voice from Ottoman Salonica: the Ladino Memoir of Sa'adi Besalel a-Levi by Saʻadi ben Betsalel Haleṿi</em>, the complete text of the earliest known Ladino-language memoir about daily Ottoman Jewish life in Salonica; <em style="font-size: 13.008px;">The Aramaic sections of Ezra and Daniel</em>, a philological commentary with frequent references to Talmudic Aramaic parallels; <em style="font-size: 13.008px;">Maʻaśeh de-Yosef tsadiḳa: The story of Joseph (Genesis 37; 39-47)</em>, a philological commentary; <em style="font-size: 13.008px;">The Song of Songs in the Targumic tradition</em>, vocalized Aramaic text with facing English translation and Lad̲ino versions; <em style="font-size: 13.008px;">Mile de-ʻEzra ve-Daniyel armayata,</em> the Aramaic sections of <em style="font-size: 13.008px;">Ezra and Daniel,</em> a philological commentary with frequent references to Talmudic Aramaic parallels; <em style="font-size: 13.008px;">From Ottoman Turkish to Lad̲ino</em>: <em style="font-size: 13.008px;">the case of Mehmet Sadık Rifat Pasha's Risâle-i ahlâk and Judge Yehezkel Gabbay's Buen dotrino</em>, enlarged original texts in Ottoman Turkish and Rashi scripts, with face-to-face transliterations, glossaries and an introduction; <em style="font-size: 13.008px;">Pirḳe Avot la-matḥil - Basic Pirqé Avoth: a philological commentary</em>; <em style="font-size: 13.008px;">The Talmud is in Aramaic,</em> non-halakhic passages in Aramaic selected from the Babli, vocalized and explained; <em style="font-size: 13.008px;">Sūrat Yūsuf ʻalayhi as-salām- The story of Joseph in the Qurʼān, a philological commentary</em>;<em style="font-size: 13.008px;"> Reuven Eliyahu Yisrael's Traduksyon livre de las poezias Ebraikas de Rosh ha-Shana i Kippur 5670 and the Six Selihoth of the 5682 edition</em>, text in Rashi characters and in transliteration; <em style="font-size: 13.008px;">The Selihoth of the Sepharadim</em>, Hebrew text and Ladino translation of the Vienna 1865 Alschech edition; <em style="font-size: 13.008px;">Sephardic life in Cincinnati, 1906-1976</em>; <em style="font-size: 13.008px;">Selihot̲: sigun uzansa de K"K Sefarad̲im de Estanbol, el oryente i el oksidente i Italya, in Hebrew and Ladino</em>; <em style="font-size: 13.008px;">Ḳanun nami di Penas: leṭras di muesṭro siniyor il rey: sigun lo esḳriṭo si divi di afirmar 5620</em>; <em style="font-size: 13.008px;">Nise de-shalma bi-yama de-Talmuda: liḳuṭim be-ʼAramit min ha-Bavli</em>; and many others.</p>
<p>Dr. Jerusalmi and his wife Nimet accompanied the HUC-JIR Board of Governors on a mission to Turkey, which was a personal journey into Sephardic Jewish history and culture.</p>
<p>Our heartfelt condolences to his wife Nimet Neama Jerusalmi, their children Stella and Rabbi Cy Stanway '87, Professor David Jerusalmi, Rabbi Dr. Hanna Garcia Yerushalmi '96 and Rabbi Ari Goldstein '97, and Peninna Jerusalmi, and grandchildren Abraham Isaac Stanway, Naomi Rebecca Stanway, SaraAnn Stanway, Sela Jerusalmi Goldstein, Nava Jerusalmi Goldstein, Sammy Jerusalmi Goldstein, Juda Jerusalmi Goldstein.</p>
<p>Donations in Dr. Jerusalmi’s memory may be made to the Klau Library at HUC-JIR, 3101 Clifton Avenue, Cincinnati, 45220-2488.</p>
<p>May the Jerusalmi family find comfort among the mourners of Zion and Jerusalem.</p>
</div></div></div>  </div>


  <div class="tagline">
    &mdash;<br>
    Founded in 1875, Hebrew Union College-Jewish Institute of Religion is North America's leading institution of higher Jewish education and the academic, spiritual, and professional leadership development center of Reform Judaism. HUC-JIR educates men and women for service to North American and world Jewry as rabbis, cantors, educators, and nonprofit management professionals, and offers graduate programs to scholars and clergy of all faiths. With centers of learning in Cincinnati, Jerusalem, Los Angeles, and New York, HUC-JIR's scholarly resources comprise the renowned Klau Library, The Jacob Rader Marcus Center of the American Jewish Archives, museums, research institutes and centers, and academic publications. In partnership with the Union for Reform Judaism and the Central Conference of American Rabbis, HUC-JIR sustains the Reform Movement's congregations and professional and lay leaders. HUC-JIR's campuses invite the community to cultural and educational programs illuminating Jewish heritage and fostering interfaith and multiethnic understanding. <a href="http://huc.edu">www.huc.edu</a>
  </div>

      <div class="link-wrapper">
          </div>
  
  
</div>

  </div>
</div>
  </div>

    <div class="footer-buttons">
      <div class="nav-print-button mobile"><a href="#" onclick="window.print();">Print</a></div>
      <div class="addthis-wrapper">
        <div class="nav-share-button mobile"><a href="#">Share</a></div>
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style">
            <a class="addthis_button_preferred_1"></a>
            <a class="addthis_button_preferred_2"></a>
            <a class="addthis_button_preferred_4"></a>
            <a class="addthis_button_compact"></a>
        </div>
        <!-- AddThis Button END -->
      </div>
      <div id="back-to-top" class="mobile"><a href="#">Back to top</a></div>
    </div>
	</div>
</div>
<div class="container left">
    <div class="region region-left">
    <div id="block-menu-menu-news-events" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/news-events" title="">News &amp; Events</a></li>
<li class="leaf"><a href="/news-events/press-releases" title="">Press Releases</a></li>
<li class="leaf"><a href="/news-events/huc-jir-media" title="">HUC-JIR in the Media</a></li>
<li class="collapsed"><a href="/calendar" title="">Calendar</a></li>
<li class="leaf"><a href="/news-events/huc-jir-news-digest">HUC-JIR News Digest</a></li>
<li class="leaf"><a href="/news-events/chronicle">The Chronicle</a></li>
<li class="leaf"><a href="/news-events/presidents-report">President&#039;s Report</a></li>
<li class="collapsed"><a href="/news-events/media-contacts">Media Contacts</a></li>
<li class="last leaf"><a href="/news-events/press-kit">Press Kit</a></li>
</ul>  </div>
</div>
<div id="block-huc-blocks-stay-connected" class="block block-huc-blocks">

    
  <div class="content">
    <div class="stay-connected">
  <div class="h2-wrapper"><h2>Connect</h2></div>
  <div id="webform-ajax-wrapper-3152"><form class="webform-client-form" enctype="multipart/form-data" action="/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" method="post" id="webform-client-form-3152" accept-charset="UTF-8"><div><div class="form-item webform-component webform-component-email" id="webform-component-enter-email">
  <label class="element-invisible" for="edit-submitted-enter-email">Enter Email <span class="form-required" title="This field is required.">*</span></label>
 <input class="email form-text form-email required" placeholder="Enter Email" type="email" id="edit-submitted-enter-email" name="submitted[enter_email]" size="60" />
</div>
<input type="hidden" name="details[sid]" />
<input type="hidden" name="details[page_num]" value="1" />
<input type="hidden" name="details[page_count]" value="1" />
<input type="hidden" name="details[finished]" value="0" />
<input type="hidden" name="form_build_id" value="form-aewwWQAoEimVDgL8sjfpWLxD06R-eAgwGUUq2Fy87A8" />
<input type="hidden" name="form_id" value="webform_client_form_3152" />
<input type="hidden" name="webform_ajax_wrapper_id" value="webform-ajax-wrapper-3152" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-webform-ajax-submit-3152" name="op" value="Sign Up" class="form-submit" /></div></div></form></div>
  <ul class="clearfix">
    <li class="facebook-icon sidebar first"><a href="https://www.facebook.com/pages/Hebrew-Union-College-Jewish-Institute-of-Religion/8213281251"><span class="element-invisible">Visit Facebook.com</span></a></li>
    <li class="instagram-icon sidebar last"><a href="https://www.instagram.com/hucjir/"><span class="element-invisible">Visit Instagram.com</span></a></li>
    <li class="twitter-icon sidebar"><a href="https://twitter.com/HUCJIR"><span class="element-invisible">Visit Twitter.com</span></a></li>
    <li class="youtube-icon sidebar"><a href="http://vimeo.com/hucjir"><span class="element-invisible">Visit Youtube.com</span></a></li>
  </ul>

  <!--<p class="meet-student"><a href="/meet-our-community">Meet our community</a></p>-->
  <p class="kickstart"><a href="/admissions">Kickstart your future</a></p>
  <p class="refer-student"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2523%252A%2520%255F%255D%250A">Refer a student</a></p>
  <p class="stay-connected gift"><a href="http://donate.huc.edu/giving">Make your gift now</a></p>
</div>  </div>
</div>
  </div>
</div>


<footer>
  <div class="container">
  <div id="block-huc-blocks-mobile-footer-menu" class="block block-huc-blocks">

    
  <div class="content">
    <div id="footer-mobile-menu">
  <form action="/news/2018/04/27/rabbi-isaac-jerusalmi-phd-zl" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input placeholder="Enter Keywords" aria-labelledby="huc-search-form-label" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--2" name="op" value="Search Site" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-qx16ld8cSE48VBO6mCJYYV9v2IYj9ig7Ngnz68arf98" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  <ul><li class='top about'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/about">About</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/mission-statement">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/history">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/past-presidents">Past Presidents</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/strategic-plan">Strategic Plan</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/huc-jir-glance">HUC-JIR at a Glance</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/our-campuses">Our Campuses</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/about/presidents-office">President&#039;s Office</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/presidents-office/rabbi-aaron-d-panken-phd">Rabbi Aaron D. Panken, Ph.D., President</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/presidents-office/rabbi-david-ellenson-phd">Rabbi David Ellenson, Ph.D., Chancellor Emeritus</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/board-governors">Board of Governors</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/reform-movement-partners">Reform Movement Partners</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/directory">Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/contact-us">Contact Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/about/institutional-research-assessment">Institutional Research &amp; Assessment</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/institutional-research-assessment/accreditation">Accreditation</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/institutional-research-assessment/accreditation">Accreditation</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/institutional-research-assessment/disclosures">Disclosures</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/policies">Policies</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/employment-opportunities">Employment Opportunities</a></div></div></li></ul></li><li class='top admissions'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions">Admissions</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/apply">Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/why-huc-jir">Why HUC-JIR?</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/israel-experience">The Israel Experience</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/faq">FAQ</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-program-requirements">Applications and Program Requirements</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi">Apply to Become a Rabbi</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi/program-requirements">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi/application-instructions">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi/interviewing">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi/alumni-applicant-advisor-progr-0">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi/new-students">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor">Apply to Become a Cantor</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and">Cantorial Ordination and Masters in Sacred Music (MSM)</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and-2">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and-masters-in-sacred-music-msm/musicianship-skills-and-capacity">Musicianship Skills and Capacity</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and-0">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and-1">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and-3">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and-4">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-certification/alumni">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-certification/new">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education">Apply To Become a Leader In Jewish Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-jewish">M.A. in Jewish Education at the Rhea Hirsch School of Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-jewish-1">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-jewish-3">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-jewish-4">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-in-jewish-education/ma-in">M.A. in Religious Education at the New York School of Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-religious-2">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-religious-0">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-religious-1">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-religious-3">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-religious-4">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-in-jewish-education/executive-ma-program-in-jewish-education">Executive M.A. Program in Jewish Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=95958115FF5A982FBEFF01F417B1C1EF">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/executive-ma-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/executive-ma-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/executive-ma-2">Interviewing</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/delet-%E2%80%94-day">DeLeT — Day School Leadership through Teaching</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/delet-%E2%80%94-day-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/delet-%E2%80%94-day-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/delet-%E2%80%94-day-2">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/delet-%E2%80%94-day-3">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma">Concurrent M.A. Program in Jewish or Religious Education and Jewish Nonprofit Management</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-2">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-3">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/rabbinical-cantorial">Rabbinical/Cantorial - Education Program</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/rabbinical-cantorial/program-requirements">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/rabbinical-cantorial/application-instructions">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/rabbinical-cantorial/interviewing">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/rabbinical-cantorial/for-new-students">For New Students</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional-4">Apply to Become a Jewish Nonprofit Professional</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/master-5">Masters in Jewish Nonprofit Management</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-2">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-3">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-4">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/masters-science-in-organizational-leadership">Masters of Science in Organizational Leadership</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-2">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-3">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dual-4">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma">Concurrent M.A. Program in Jewish or Religious Education and Jewish Nonprofit Management</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/joint-ma-2">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/joint-ma">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/dd-masters">Dual Degree Masters Programs with USC</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/master-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/master-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/master-2">Interviewing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/master-3">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/master-4">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional">Certificate in Jewish Organizational Leadership (Current Students)</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/certificate-in-jewish-organizational-leadership-current-students/program-requirements">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/certificate-in-jewish-organizational-leadership-current-students/application-instructions">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional-2">Alumni-Applicant Advisor Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional-3">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/certificate-in-jewish-organizational-leadership">Certificate in Jewish Organizational Leadership</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/certificate-in-jewish-organizational-leadership/application-instructions">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-jewish-nonprofit-professional/certificate-in-jewish-organizational-leadership/program-requirements-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-pastoral-counselor/new-students">For New Students</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar">Apply to Become a Scholar</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/phd-program">Ph.D. Program</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/registrar/Academic%20policies/PSGS%20Handbook%202017-18%20REV2.pdf">PSGS Graduate Student Handbook</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/phd-program/program">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/phd-program/application-instructions">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/phd-program/new-students">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/ma-jewishjudaic-studies">M.A. in Jewish/Judaic Studies</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/registrar/Academic%20policies/PSGS%20Handbook%202017-18%20REV2.pdf">PSGS Graduate Student Handbook</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/ma-jewishjudaic-studies-0">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/ma-jewishjudaic-studies-1">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/ma-jewishjudaic-studies/new">For New Students</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/doctor-hebrew-letters-program">Doctor of Hebrew Letters Program</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/registrar/Academic%20policies/DHL%20Handbook%202016%20Edition%2010.13.2016.pdf">DHL Student Handbook</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=6C2491F5FB0872D3FC44D49A64D0240F">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-scholar/doctor-hebrew-letters-program/application-instructions">Application Instructions</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-pastoral-counselor">Apply to Become a Pastoral Counselor</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/forms/gen_cf/inq_app_exec_screen.cfm?scor_id=%2524%2528%2540%252FYZ0%2520%2520%250A">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-pastoral-counselor/program">Program Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-pastoral-counselor/application">Application Instructions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-pastoral-counselor/new-students">For New Students</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/student-billing">Tuition and Fees</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/student-billing">Student Billing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/financial-aid">Financial Aid and Scholarships</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/financial-aid-and-scholarships/cincinnati">Cincinnati</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/financial-aid-and-scholarships/new-york">New York</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/financial-aid-and-scholarships/los-angeles">Los Angeles</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/financial-aid-and-scholarships/jerusalem">Jerusalem</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/financial-aid-and-scholarships/financial-aid-policies-and-procedures-manual">Policies and Procedures Manual</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events">Visits and Admissions Events</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events/open-houses">Open Houses</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events/my-visits">My Visits</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events/jerusalem-outreach">Jerusalem Outreach</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events/camp-visits">Camp Visits</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events/college-visits">College Visits</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/visits-and-admissions-events/conferences">Conferences</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/hebrew-study-and-proficiency">Hebrew Study and Proficiency</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/hebrew-study-and-proficiency/hebrew-language-resources-and-distance-learning">Hebrew Language Resources and Distance Learning</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/hebrew-study-and-proficiency/preparing-hebrew-capacity-exam">Preparing for the Hebrew Capacity Exam</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/policies-and-expectations">Policies and Expectations</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/suggested-reading-and-resources">Suggested Reading and Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/new-students">For New Students</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/admissions/new-students/campus-placement-new-rabbinical-students">Campus Placement for New Rabbinical Students</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/campus-safety-and-security">Campus Safety and Security</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/equity-inclusion">Equity &amp; Inclusion</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/contact-admissions">Contact Admissions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/apply/">Begin Your Application</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/institutional-research-assessment/disclosures">Disclosures</a></div></div></li></ul></li><li class='top academics'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics">Academics</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/learn/theme">Theme</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi">Become a Rabbi</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/mission">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/course-study">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/year-in-israel">Year-In-Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/clinical-education">Clinical Education</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/learning-opportunities">Learning Opportunities</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/joint-degree-opportunities">Joint Degree Opportunities</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/after-ordination">After Ordination</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/directory">Faculty and Administration</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-rabbi">How to Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-rabbi/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/learn/scholar">Scholar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor">Become a Cantor</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination">Cantorial Ordination</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/history">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/course-study">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/year-in-israel">Year-In-Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/fieldwork">Fieldwork</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/student-life">Student Life</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/star-fellows-program">The Star Fellows Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/after-ordination">After Ordination</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/meet-director">Meet the Director</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/directory">Faculty and Administration</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/sacred-music-press-bookstore">Sacred Music Press</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-cantor/cantorial-ordination-and">How to Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification">Cantorial Certification</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification/course-study">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification/tuition-and-fees">Tuition and Fees</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification/academic-calendar">Academic Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/Academics/Cantorial-Certification-Program-Curriculum-2015-16.pdf">Curriculum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification/meet-our-students">Meet our Students</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification/faculty">Faculty and Administration</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-ordination/sacred-music-press-bookstore">Sacred Music Press</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-cantor/cantorial-certification/contact-us">Contact Us</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education">Become a Leader in Jewish Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-in-los-angeles">M.A. in Jewish Education in Los Angeles</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los-5">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-in-los-angeles/concentration-in">Concentration in Experiential Jewish Education</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los-4">Year-In-Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los-3">Joint Degree Opportunities</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los-2">Learning Opportunities</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los-1">Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los-0">After Graduation</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/ma-jewish">How to Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-jewish-education-ma-in-jewish-studies-in-los">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-in-new-york">M.A. in Religious Education in New York</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-0">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-in-new-york/concentration-in">Concentration in Experiential Jewish Education</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-1">Year-In-Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-2">Joint Degree Opportunities</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-3">Clinical Education</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-4">Learning Opportunities</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-5">Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-6">After Graduation</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-in-jewish-education/ma-in">How to Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/ma-in-religious-education-ma-in-jewish-studies-in-new-7">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education">Executive M.A. Program in Jewish Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education/course-study">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education/cohort-7-calendar">Cohort 7 Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education/faqs">FAQs</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education/in-news">In the News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education/faculty-and">Faculty and Administration</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-leader-in-jewish-education/executive-ma-program-in-jewish-education">How to Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/executive-ma-program-in-jewish-education/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation">DeLeT - Day School Teachers for a New Generation</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/course-study">Course of Study</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/mentors">Mentors</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/tuition-and">Tuition and Fees</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/testing-and">Testing and Credentials</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/after">After Graduation</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/delet-livrit">דלת לעברית</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/certificate">Certificate of Excellence in Teaching Hebrew</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://delethuc.wordpress.com/">DeLet @ HUC-JIR Blog</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/applications-and-program-requirements/apply-become-leader-jewish-education/delet-%E2%80%94-day">How to Apply</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/contact-us">Contact Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/delet-day-school-teachers-new-generation/support-delet">Support DeLeT</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/certificate-in-jewish-education-adolescents-and-emerging">Certificate in Jewish Education for Adolescents and Emerging Adults</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-leader-in-jewish-education/experiential-jewish-education-network">The Experiential Jewish Education Network</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/SJNM/">Become a Jewish Nonprofit Professional</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-scholar">Become a Scholar</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-scholar/degree-programs">Degree Programs</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/joint-degree-programs">Joint Degree Programs</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/degree-requirements">Degree Requirements</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/meet-our-faculty">Meet Our Faculty</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/resources">Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/summer-in-israel-program">Summer-in-Israel Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/fellowships-scholarships-tuition">Fellowships, Scholarships, &amp; Tuition</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/newsletters">Newsletters</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-jewish-scholar/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/become-pastoral-counselor">Become a Pastoral Counselor</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/Academics/degree-programs/Doctor-of-Ministry-Program-Curriculum-NY-2015-16.pdf">Curriculum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-pastoral-counselor/faqs">FAQs</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/admissions/applications-and-program-requirements/apply-become-pastoral-counselor/application">Apply Now</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-pastoral-counselor/contact-us">Contact Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/become-pastoral-counselor/calendar">Calendar</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/degree-programs">Degree Programs</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/israel-experience">Israel Experience</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/faculty">Faculty</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/academic-partnerships-and-agreements">Academic Partnerships and Agreements</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/academic-partnerships-and-agreements/jerome-h-louchheim-school-judaic-studies">Louchheim School of Judaic Studies</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-professional-101-fellowship">Youth Professional Fellowship</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/cjtc-huc-jir-youth-professionals-training-program">Youth Professionals Training Program</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-professionals-training-program/cjtc-huc-jir-youth-professionals-program-curriculum">Curriculum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-professionals-training-program/application-instructions">How to Apply</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/youth-high-school-and-college-programs">Youth, High School and College Programs</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/youth-high-school-and-college-programs/leadership-programs-college-students">Leadership Programs for College Students</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-high-school-and-college-programs/leadership-programs-high-school-and-college/sample">Sample Schedule</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/youth/">Nominations</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-high-school-and-college-programs/leadership-programs-high-school-and-college/faq">FAQs</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-high-school-and-college-programs/leadership-programs-high-school-students">Leadership Programs for High School Students</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/youth-high-school-and-college-programs/founders-fellowship">The Founders&#039; Fellowship</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/academics/national-registrar">Registrar</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/">Student Information System</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://sis.huc.edu/fusebox.cfm?fuseaction=coursecatalog">All Campus&#039; Courses</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/financial-aid-scholarships">Financial Aid &amp; Scholarships</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/registrar/academic-policies-archive">Academic Policies Archive</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://wayback.archive.org/web/*/http://huc.edu/academics/catalog/">Academic Catalog Archive</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/registrar/contact-us">Contact Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/registrar/voter-registration-information">Voter Registration Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/about/institutional-research-assessment/disclosures">Disclosures</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/academics/elearning">eLearning</a></div></div></li></ul></li><li class='top research'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research">Research</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/libraries">Libraries</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/cincinnati-klau-library">Cincinnati</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus%20libraries/cincinnati/cncontact">Contact Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/cincinnati/cnmap">Map &amp; Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/cincinnati/cnstacks">Where are the books?</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/cincinnati/cnlocal">Area Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/cincinnati/cnmission">Mission Statement</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/new-york-klau-library">New York</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/newyork/nycontact">Contact Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/newyork/nymap">Map &amp; Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/newyork/nystacks">Where are the books?</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/newyork/nylocal">Area Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/newyork/nymission">Mission Statement</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/los-angeles">Los Angeles</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/los-angeles/booksale">Annual Book Sale</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/losangeles/lacontact">Contact Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/losangeles/lamap">Map &amp; Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/los-angeles/gifts-and-donations">Gifts and Donations</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/research/libraries/campus-libraries/losangeles/lastacks">Where are the books?</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/research/libraries/campus-libraries/losangeles/lalocal">Area Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/losangeles/lamission">Mission Statement</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/jerusalem-abramov-library">Jerusalem</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/jerusalem/jecontact">Contact Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/jerusalem/jemap">Map &amp; Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/campus-libraries/jerusalem/jemission">Mission Statement</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/copyright">Copyright Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/holidayguides">Holiday Research Guides</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/hanukkah">Hanukkah Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/high-holidays">High Holiday Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/passover">Passover Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/purim">Purim Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rosh-hodesh">Rosh Hodesh (New Moon) Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/sabbath">Sabbath Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/shavuot">Shavuot Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/sukkot">Sukkot, etc.</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/9thAv">Tisha be-Av (Ninth of Av) Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/15shevat">Tu bi-Shevat Resources</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/textguides">Literature &amp; Text Resource Guides</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/ancientne">Ancient Near East and Cuneiform Studies</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/bible">Bible Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/earp">Early American Reform Prayer-books</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/EARP/min-am-yk">Divine Service of American Israelites for the Day of Atonement</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/EARP/Min-am-ny">Divine Service of American Israelites for the New Year</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/earp/hymnskkbe">Hymns Congregation Beth Elohim</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/EARP/harby">Isaac Harby mss.</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/EARP/Jastrow">Jastrow, Avodat Yisrael V.1</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/earp/MinhagAmerica">Minhag America, 1872</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/EARP/min-am-german">Minhag Amerika = Gebet-Buch</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/earp/olattamid">Olat Tamid</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/librariesguides/EARP/orderoprayer">Order of Prayer, 1864</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/earp/ccar1892">Union Prayer Book - CCAR, 1892</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/digital">Jewish texts online</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature">Rabbinic Literature</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/baraita-tosefta">Baraita &amp; Tosefta</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/codes">Codes</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/commentaries">Commentaries</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/midrash">Midrash</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/midrash-geonica">Midrash Geonica</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/mishnah">Mishnah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/novellae">Novellae</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/responsa">Responsa</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/talmud">Talmud</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/rabbinic-literature/targum">Targum</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/literature-text-resource-guides/online-newspapers">Online Newspapers</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides">Subject Research Guides</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/Am-Jew-hist">American Jewish History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/art">Art &amp; Architecture</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/genealogy">Genealogy Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/holocaust">Holocaust Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/Israel">Israel Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/jewsLA">Jews of Los Angeles area</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/lgbt">LGBT Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/libraries/guides/liturgical-music">Liturgical music</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/music">Music Resources</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/subject-research-guides/reference-research-sites">Reference &amp; Research sites</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/reform">Reform and Progressive Judaism</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/guides/writing">Style Manuals and Writing Resources</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections">Special Collections</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/ajpc">Lucille Klau Carothers American Jewish Periodical Center</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/ajpc_archive">AJPC</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/birnbaum">Eduard Birnbaum Music Collection</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/inventories">Inventories of Selected Collections</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr">Rare Book Exhibit</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/americana">Americana</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/binding">Bindings</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/bookplates">Bookplates &amp; Broadsides</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/haggadah">Haggadah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/kaifeng">Jews of Kaifeng ~ Rare Book Exhibit</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/manuscripts">Manuscripts ~ Rare Book Exhibit</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/maps">Maps ~ Rare Book Exhibit</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/music">Music ~ Rare Book Exhibit</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/sixteenth">Sixteenth Century</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/collections/rbr/stamps">Stamps ~ Rare Book Exhibit</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits">Exhibits</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/sunblessing">Blessing of the Sun</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/scrolls">Five Scrolls</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem">Golem</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem/gallery1">Golem Gallery</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem/comics">Comics</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem/links">Links</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem/literature">Literature</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem/pa">Performing Arts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/golem/va">Visual Arts</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot">Haggadot</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/contents">Contents</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/page1">Page 1</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/page2">Page 2</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/page3">Page 3</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/page4">Page 4</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/page5">Page 5</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/haggadot/page6">Page 6</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/maharal">MAHARAL</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/exhibits/megillah">Megillah images</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/libraries/blog">Blog</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums">Museums</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york">HUC-JIR Museum in New York</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/visit-us">Visit Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/current-exhibitions">Current Exhibitions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/traveling-exhibitions">Traveling Exhibitions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive">Exhibition Archive</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/current-exhibitions/lamed-vav-paintings-peter-leventhal">Lamed Vav: Paintings by Peter Leventhal</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/in-womans-shadow-visual-essay">In a Woman’s Shadow: A Visual Essay</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/paint-numbers">Paint by Numbers</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/evil-matter-intent">EVIL: A Matter of Intent</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/current-exhibitions/who%E2%80%99s-huldah-biblical-women-who">Who’s Huldah? Biblical Women Who Shaped Our Tradition</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/hanan-harchol-jewish-food-thought">Hanan Harchol: Jewish Food for Thought</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/seventh-day-revisiting-shabbat">The Seventh Day: Revisiting Shabbat</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/sexuality-spectrum">The Sexuality Spectrum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/jan-aronson-illustrations-bronfman">Jan Aronson: Illustrations for The Bronfman Haggadah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/max-ferguson-painting-my-father">Max Ferguson - Painting My Father</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/jo%C3%ABlle-dautricourt-book-happy-writing">Joëlle Dautricourt: The Book of the Happy Writing</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/janet-shafner-dark-prophecies">Janet Shafner: Dark Prophecies</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/nathan-hilu%E2%80%99s-journal-word-image-memory">Nathan Hilu’s Journal: Word, Image, Memory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/leonard-everett-fisher-70-years-artist">Leonard Everett Fisher: 70 Years an Artist</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/siona-benjamin-esther-megillah">Siona Benjamin: Esther Megillah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/stitch-jewish-time-provocative-textiles">A Stitch in Jewish Time: Provocative Textiles</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/torahluminations-art-peter-asher-pitzele">Torahluminations: The Art of Peter Asher Pitzele</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/isaac-bashevis-singer-and-his-artists">Isaac Bashevis Singer and His Artists</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/mirta-kupferminc-wanderings">Mirta Kupferminc: Wanderings</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/susan-silas-helmbrechts-walk-1998">Susan Silas: Helmbrechts Walk, 1998-2003</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/envisioning-maps">Envisioning Maps</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/speak-her-heart">To Speak to Her Heart</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/arbit-blatas-centennial-tribute">Arbit Blatas: A Centennial Tribute</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/arie-bar-lev-israel-then-and-now">Arie Bar Lev: Israel Then and Now</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/judith-margolis-countdown-perfection">Judith Margolis: Countdown to Perfection-Meditations on the Sefirot</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/albanian-muslim-rescuers-during-holocaust-photographs-norman-gershman">Albanian Muslim Rescuers During the Holocaust: Photographs by Norman Gershman</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/rochelle-rubinstein-marginalia">Rochelle Rubinstein: Marginalia</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/whole-megillah-new-images-old-book">The Whole Megillah: New Images from an Old Book Drawings by David Wander</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/cinema-judaica-epic-cycle-1947-1971">Cinema Judaica: The Epic Cycle (1947-1971)</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/10673-yom-kippur-war-photographs-tom">10.6.73 - The Yom Kippur War: Photographs by Tom Heyman</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/rosalyn-engelman-dry-tears">Rosalyn A. Engelman: &quot;Dry Tears&quot;</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/scripture-sculpture-sculptures-moshe">Scripture as Sculpture: The Sculptures of Moshe Zabari</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/elements-alchemy-prints-paul-weissman">Elements of Alchemy: Prints by Paul Weissman</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/project-kesher-women-and-jewish">Project Kesher: Women and Jewish Renaissance in Ukraine</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/la-story">The L.A. Story</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/peachy-levy-threads-judaism">Peachy Levy: Threads of Judaism</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/fiorellos-sister-gemma-la-guardia-glucks">Fiorello&#039;s Sister: Gemma La Guardia Gluck&#039;s Story</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/deidre-scherer-surrounded-family-friends">Deidre Scherer: Surrounded by Family &amp; Friends</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/cinema-judaica-war-years-1939-1949">Cinema Judaica: The War Years, 1939-1949</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/living-moment-contemporary-artists">Living in the Moment: Contemporary Artists Celebrate Jewish Time</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/judy-chicago-jewish-identity">Judy Chicago: Jewish Identity</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/external/EmailInvite/07/TamarHirschl/">Tamar Hirschl: Jerusalem/New York </a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/visionaction-designers-next-generation">&quot;Vision/Action: Designers of the Next Generation&quot; with UN Ambassador Gillerman</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/tamar-hirschl-cultural-alarm">Tamar Hirschl: Cultural Alarm</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/eye-collector-jewish-vision-sigmund-r">The Eye of the Collector: The Jewish Vision of Sigmund R. Balka</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/david-wander-jonah-drawings">David Wander: The Jonah Drawings</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/deidre-scherer-surrounded-family-frien-0">Deidre Scherer: Surrounded by Family &amp; Friends</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/living-legacy-american-jewish-liturgical">A Living Legacy: American Jewish Liturgical Composers of the 20th Century</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/Research/museums/Boca1.pdf">&quot;Rebirth After the Holocaust&quot; Exhibition On View in South Florida </a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/journey-through-jerusalem-art-maty">Journey Through Jerusalem: The Art of Maty Grunberg</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/jewish-graphic-novel">The Jewish Graphic Novel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/justice-illuminated-art-arthur-szyk">Justice Illuminated: The Art of Arthur Szyk</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/ny-museum-opening-waldsee-ny">NY Museum opening - Waldsee in NY</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/exhibition-archive/lamed-vav-paintings-peter-leventhal">Lamed Vav: Paintings by Peter Leventhal</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/forgotten-photographs-work-paul-goldman">The Forgotten Photographs: The Work of Paul Goldman from 1943-1961</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/carol-hamoy-psalmsong">Carol Hamoy: PsalmSong</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/debra-band-song-songs-honeybee-garden">Debra Band The Song of Songs - The Honeybee in the Garden</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/aliza-olmert-tikkun">Aliza Olmert: Tikkun</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/jan-aronson-reverence-nature">Jan Aronson: A Reverence for Nature</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/leslie-golomb-and-louise-silk-deez-nites">Leslie A. Golomb and Louise Silk: Deez Nites Be All Da Same To Me</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/archie-rand-19-diaspora-paintings">Archie Rand: The 19 Diaspora Paintings</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/promised-land-photographs-chanan">Promised Land: Photographs by Chanan Getraide</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/mikvah-project-janice-rubin-and-leah-lax">The Mikvah Project : Janice Rubin and Leah Lax</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/jewish-fathers-legacy-love-photographs">Jewish Fathers: A Legacy of Love Photographs by Lloyd Wolf</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/art-aging">The Art of Aging</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/through-curtain-digital-art-shulamit">Through The Curtain: Digital Art by Shulamit Tibor</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/lynne-avadenka-aftermath">Lynne Avadenka: Aftermath</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/too-smart-too-loud-too-jappy-moving">Too Smart, Too Loud, Too JAPpy: Moving Beyond Stereotypes An Evening With Jewish Women Authors</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/thirty-piecesthirty-years-sculpture-ann">Thirty Pieces/Thirty Years: Sculpture by Ann Sperry A retrospective exhibition</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/archetypeanonymous-biblical-women">Archetype/Anonymous: Biblical Women in Contemporary Art</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/leonard-nimoy-shekhina-photographs">Leonard Nimoy: Shekhina Photographs Exploring the Divine Presence in the Feminine Form</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/vibrant-echoes-photographs-barbara">Vibrant Echoes: Photographs by Barbara Freedman</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/return-life-after-terror-explored">Return to Life after Terror Explored in Historical Photo-Documentary Exhibition</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/ruth-weisberg-open-door-haggadah">Ruth Weisberg: The Open Door Haggadah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/arthur-mones-facesartists">Arthur Mones: Faces/Artists</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/lucie-and-paul-peter-porges-style-and">Lucie and Paul Peter Porges: Style and Humor</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/rabbi-sally-j-priesand-private-thoughts">Private Thoughts of a Public Person: Watercolors by Rabbi Sally J. Priesand</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/yaacov-chefetz-there-they-will-change-my">Yaacov Chefetz: There They Will Change My Name</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/kindertransport-journey-memory-history">The Kindertransport Journey: Memory into History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/ora-lerman-i-gave-you-my-song">Ora Lerman: I Gave You My Song</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/susan-malloy-seasons">Susan Malloy: Season</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/spring-2000-fall-2001">Spring 2000-Fall 2001</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/winter-1999-fall-2000">Winter 1999-Fall 2000</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/exhibition-archive/summer-1999">Summer 1999/1998</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/collections">Collections</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/publications">Publications</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/about">About</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-new-york/judaica-store">Judaica Store</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/huc-jir-museum-in-new-york/museum-internship">Museum Internship</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-exhibitions">Jack H. Skirball Campus in Los Angeles Exhibitions</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-museum/current-exhibitions">Current Exhibitions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-in-los-angeles-exhibitions/exhibition-archive">Exhibition Archive</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-in-los-angeles-exhibitions/exhibition-archive/7567mi">7,567MI: JERUSALEM TO LOS ANGELES JERUSALEM BIENNALE 2015</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-in-los-angeles-exhibitions/exhibition-archive/culture-lab-margin">Culture Lab // Margin</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news/2014/11/02/threads-bind-art-exhibition-and-opening-huc-jirs-jack-h-skirball-campus-los-angeles">Threads That Bind</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-exhibitions/current-exhibitions/abracadabra-myth">Abracadabra: Myth, Magic &amp; Monsters</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-museum/current-exhibitions/photographic-visions">Photographic Visions of the Diaspora</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-museum/exhibition-archive/commitments">Commitments</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-museum/exhibition-archive/deeply-rooted">Deeply Rooted</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-museum/visit-us">Visit Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/jack-h-skirball-campus-los-angeles-museum/events">Events</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati">Skirball Museum in Cincinnati</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/in-news">In the News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/current-exhibitions">Current Exhibitions</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/current-exhibitions/israel-70-history-in-art-and-artifacts">Israel at 70: A History in Art and Artifacts</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/public-programs">Public Programs</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/current-exhibitions/eternal-people-jewish-experience">An Eternal People: The Jewish Experience</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/current-exhibitions/eternal-people-jewish-experience">Neveklov Torah Scroll</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/current-exhibitions/drawing-bnai-brith-klutznick-collection">Drawing from the B’nai B’rith Klutznick Collection</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/skirball-museum-upcoming-exhibitions">Upcoming Exhibitions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/exhibition-archive">Exhibition Archive</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/re-art-many-faces-israel">Re-Art: The Many Faces of Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/eighteen-tiny-treasures-bnai-brith-klutznick-collection">Eighteen Tiny Treasures from the B’nai B’rith Klutznick Collection</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/ten-treasures-bnai-brith-klutznick-collection">Ten Treasures of the B’nai B’rith Klutznick Collection</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/chasing-dreams-baseball-becoming-american">Chasing Dreams: Baseball &amp; Becoming American</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/rembrandt-and-jews-berger-print-collection-0">Rembrandt and the Jews: The Berger Print Collection</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/mercaz-high-school-entries-international-photography-exhibition">MERCAZ High School entries from international photography exhibition</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/12-nazi-concentration-camps-photographs-james-friedman">12 Nazi Concentration Camps: Photographs by James Friedman</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/bnai-brith-klutznick-collection-reuven-rubin-visages-disrael">From the B&#039;nai B&#039;rith Klutznick Collection: Reuven Rubin: Visages d&#039;Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/exhibition-archive/helen-suzman-fighter-for-human-rights">Helen Suzman: Fighter for Human Rights</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/current-exhibitions/book-job-our-time">The Book of Job in Our Time: Prints by Linda Nesvisky</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/exhibition-archive/george-s-rosenthal-daniel-j-ransohoff">George S. Rosenthal, Daniel J. Ransohoff and Ben Rosen: Documenting Cincinnati’s Neighborhoods</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/current-exhibitions/moses-jacob-ezekiel-and-his-circle">Moses Jacob Ezekiel and His Circle</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/jewish-life-in-germany-today">Jewish Life in Germany Today</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/exhibition-archive/boris-schatz-collection-huc-jir">The Boris Schatz Collection at HUC-JIR</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/alexi-natchev-hand-colored-block-prints-elijah-door">Alexi Natchev: Hand-Colored Block Prints from The Elijah Door</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/exhibition-archive/blessing-one-another-pope-john-paul-ii-jewish-people">A Blessing to One Another: Pope John Paul II &amp; The Jewish People</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/collections">Collections</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-in-cincinnati/baseball-memories">Baseball Memories</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/collections/object-month">Object of the Month</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/collections/object-month/archive">Archive</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/archaeology-center">The Archaeology Center</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/visit-us">Visit Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/internships">Internships</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-cincinnati/blog">Blog</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-biblical-archaeology-jerusalem">Skirball Museum of Biblical Archaeology, Jerusalem</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-biblical-archaeology-jerusalem/visit-us">Visit Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-biblical-archaeology-jerusalem/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/museums/skirball-museum-biblical-archaeology-jerusalem/internships">Internships</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://americanjewisharchives.org/">Jacob Rader Marcus Center of the American Jewish Archives</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects">Institutes, Centers, &amp; Projects</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://beritmila.org/">Berit Milah Program of Reform Judaism</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/blaustein-center-pastoral-counseling-new-york">Blaustein Center for Pastoral Counseling, New York</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/blaustein-center-pastoral-counseling-new-york/history">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/blaustein-center-pastoral-counseling-new-york/fieldwork">Fieldwork</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/blaustein-center-pastoral-counseling-new-york/reflective">Reflective Practice</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/blaustein-center-pastoral-counseling-new-york/blaustein-and">Blaustein and the Broader Community</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/jacob-and-hilda-blaustein-center-pastoral-counseling-in">Blaustein Center for Pastoral Counseling, Jerusalem</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://www.usc.edu/org/cmje/">Center for Muslim-Jewish Engagement</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://cal.huc.edu">Comprehensive Aramaic Lexicon</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/croll-center-jewish-learning-and-culture">Croll Center for Jewish Learning and Culture</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education">Experiment in Congregational Education</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education/eces-vision-and-mission">Vision and Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education/who-we-are">Who We Are</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://www2.huc.edu/ece/">The Toolbox</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education/history">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education/eces-partnerships-and">Partnerships and Relationships</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education/initiatives">Initiatives</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/experiment-congregational-education/ece-inspired-books">Books and Media</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/gerecht/">The Gerecht Family Institute for Outreach</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach">The Gerecht Family Institute for Outreach</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources">Classical Sources</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources/post">Post Talmudic Halakhic Codes</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources/biblical-texts">Biblical Texts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources/rabbinic-texts">Rabbinic Texts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources/medieval-texts">Medieval Texts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources/modern-texts">Modern Texts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources-0">Contemporary Texts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/classical-sources/second">Second-Temple Period Texts</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources">Current Sources</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/contemporary-secondary-sources">Contemporary secondary sources</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/contemporary-secondary-sources/history-conversion">History of Conversion</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/contemporary-secondary-sources/contemporary-halachic-issues">Contemporary Halachic Issues</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/contemporary-secondary-sources/sociological-studies-conversion-and-intermarriage">Sociological Studies on Conversion and Intermarriage</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/contemporary-secondary-sources/psychological-impact-conversion">Psychological Impact of Conversion</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources-3">Helpful Scholarly Books</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/guidelines-3">Guidelines and Policies</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/guidelines">Who is a Jew: Conversion and the State of Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/guidelines-and-policies/orthodox-responsa">Orthodox Responsa</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/guidelines-1">Movement Guidelines and Policy</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/guidelines-and-policies/progressive-responsa">Progressive Responsa</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/living-sources">Living Sources</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/living">Rabbinic Exemplars</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/living-sources/cantorial-exemplars">Cantorial Exemplars</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/poetry-and-personal-refections">Poetry and Personal Refections</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/poetry-and-personal-refections/reflections-recent-jews-choice">Reflections from Recent Jews by Choice</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/current-sources/poetry-and-personal-refections/poetry-recent-jews-choice">Poetry from Recent Jews By Choice</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals">Rituals</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/traditional-liturgy">Traditional Liturgy</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/traditional-liturgy/rabbis-manuals">Rabbi&#039;s Manuals</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/process-documentation">Process &amp; Documentation</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/process-documentation/batei-din">Batei Din</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/process-documentation/documents-and-certificates">Documents and Certificates</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/creative-expressions">Creative Expressions</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/creative-expressions/conversion-services">Conversion Services</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/creative-expressions/additions-conversion-service">Additions to the Conversion Service</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/rituals/creative-2">Covenant Statement</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building">Identity Building</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building/educational-resources">Educational Resources</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building/educational-resources/resourceshandouts">Resources/Handouts</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building/educational-resources/lesson-plans">Lesson Plans</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building-2">Articles &amp; Sermons</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building/programmatic-resources">Programmatic Resources</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building/programmatic-resources/mentoring-programs">Mentoring Programs</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/identity-building/programmatic-resources/promoting-keruv">Promoting Keruv</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/gen-info">Gen Info</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/gen-info/useful-links">Useful Links</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/gen-info/bibliography">Bibliography</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/gen-info/who-are-we">Who Are We?</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/gen-info/faqs">FAQs</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/gerecht-family-institute-outreach/gen-info/contact-us">Contact Us!</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-4">HUC-JIR Center for the study of Ethics and Contemporary Moral Problems</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-1">Fellows and Directors</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-0">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems/poverty-welfare-and-religion-symposium-2016">Poverty Welfare and Religion Symposium 2016</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/Research/institutes/ethics/pwr/PWR%20Agenda%2011.21.16.1.pdf">Agenda</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/pwr2016-1">Registration</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-5">Lodging Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/poverty-welfare-religion-towards-understanding-and-addressing">Call for Papers &amp; Presentations</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-40">PWR 2016 Featured Speaker - Alice Skirtz</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-21">PWR 2016 Featured Speaker - Andrew J. Greenlee</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-37">PWR 2016 Featured Speaker - Bonnie Neumeier</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-23">PWR 2016 Featured Speaker - Dr. Dana Harley</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-13">PWR 2016 Featured Speaker - Dr. James P. Canfield</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-38">PWR 2016 Featured Speaker - Dr. Shireese R. Perez</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-44">PWR 2016 Featured Speaker - Dwight Tillery</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-20">PWR 2016 Featured Speaker - Father Michael J. Graham</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-9">PWR 2016 Featured Speaker - Flavia Andrade</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-30">PWR 2016 Featured Speaker - Jacob Lesniewski</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-18">PWR 2016 Featured Speaker - James Fraser</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-41">PWR 2016 Featured Speaker - John Sniegocki</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-15">PWR 2016 Featured Speaker - Jonathan Diskin</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-28">PWR 2016 Featured Speaker - Karen Z. Kramer</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-46">PWR 2016 Featured Speaker - Kevin Wright</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-36">PWR 2016 Featured Speaker - Laurel Derks Nelson</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-29">PWR 2016 Featured Speaker - Liz Leibowitz</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-19">PWR 2016 Featured Speaker - Mark Godsey</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-22">PWR 2016 Featured Speaker - Mark Grote</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-39">PWR 2016 Featured Speaker - Mary Burke Rivers</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-42">PWR 2016 Featured Speaker - Melissa Hall Sommer</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-33">PWR 2016 Featured Speaker - Melissa Meyer</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-31">PWR 2016 Featured Speaker - Michael Loadenthal</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-17">PWR 2016 Featured Speaker - Michael R. Fisher, Jr.</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-14">PWR 2016 Featured Speaker - Michelle Dillingham</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-35">PWR 2016 Featured Speaker - Mike Moroski</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-27">PWR 2016 Featured Speaker - Miriam Keep</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-10">PWR 2016 Featured Speaker - Oscar Bedolla</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-11">PWR 2016 Featured Speaker - Peter Block</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-45">PWR 2016 Featured Speaker - Rabbi Irv Wise</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-43">PWR 2016 Featured Speaker - Rabbi Miriam Terlinchamp</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-24">PWR 2016 Featured Speaker - Renee Mahaffey Harris</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-34">PWR 2016 Featured Speaker - Ross P. Meyer</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-32">PWR 2016 Featured Speaker - Sherry Kelley Marshall</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-26">PWR 2016 Featured Speaker - T. Daniel Kalubi</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-12">PWR 2016 Featured Speaker - The Rt. Rev. Thomas E. Breidenthal</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-16">PWR 2016 Featured Speaker - Thomas A. Dutton</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-25">PWR 2016 Featured Speaker - Troy Jackson</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-8">PWR 2016 Keynote Speaker - Eduardo Bonilla-Silva</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-6">PWR 2016 Keynote Speaker - Jonathan Kozol</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-7">PWR 2016 Keynote Speaker - Joseph A. McCartin</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/huc-jir-center-study-ethics-and-contemporary-moral-problems-3">Upcoming Events</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/ijso/">Institute for Judaism, Sexual Orientation &amp; Gender Identity</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/jim-joseph-foundation-education-initiative">Jim Joseph Foundation - Education Initiative</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://www.ngsba.org/">Nelson Glueck School of Biblical Archaeology</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/tartak/">Tartak Learning Center</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/institutes-centers-projects/kalsman-institute-judaism-and-health">Kalsman Institute on Judaism and Health</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://press.huc.edu">Hebrew Union College Press</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/research/other-huc-jir-publications">Other HUC-JIR Publications</a></div></div></li></ul></li><li class='top campus-life'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life">Campus Life</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati">Cincinnati</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/dean">From the Dean</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/community-campus">Community on Campus</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/community-campus/huc-jirjfs-community-garden">JFS / HUC Community Garden</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/huc-jir-cincinnati">HUC-JIR in Cincinnati</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://pubhtml5.com/rosq/xhwy/">Cincinnati Campus Guide</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://ss-l.org">Sacred Service Learning</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities">Space Rental Opportunities</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/scheuer-chapel">The Scheuer Chapel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/klau-library">The Klau Library</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/skirball-museum">The Skirball Museum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/mayerson-hall-auditorium-and-lobby">Mayerson Hall Auditorium and Lobby</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/conference-rooms-classrooms-and-lounge-areas">Conference Rooms, Classrooms, and Lounge Areas</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/rental-rates">Rental Rates</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/nearby-hotels">Nearby Hotels</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/location-and-directions">Location and Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/space-rental-opportunities/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/flipbook/they-help-grow-rabbis/ ">&quot;They Help Grow Rabbis&quot;</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/cincinnati-tribute-dinner">Tribute Dinner</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/tribute-dinner/cincinnati-associates-tribute-dinner-2015-celebrating-140th-anniversary-hebrew-union-college">2015 Tribute Dinner</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/cincinnati-associates-tribute-dinner/2014-cincinnati-associates-tribute">2014 Tribute Dinner</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/directory">Cincinnati Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/pressroom">Press Room</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/campus-safety-and-security">Campus Safety &amp; Security</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/cincinnati/plan-your-visit">Plan Your Visit</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/taube-family-campus-jerusalem">Jerusalem</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/dean">From the Dean</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/node/3632">עברית</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/shabbat-morning-services-calendar">Shabbat Morning Services Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/israel-rabbinical-program">Israel Rabbinical Program</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/pesach-project">The Pesach Project</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/celebrate-us-become-bar-bat-mitzvah-taube-family-campus-huc-jirjerusalem">Become a Bar / Bat Mitzvah on Campus</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities">Space Rental Opportunities</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/auditorium">The Auditorium</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/student-lounge">The Student Lounge</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/murstein-synagogue">Murstein Synagogue</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/skirball-museum">The Skirball Museum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/persian-garden">The Persian Garden</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/feinstein-lawn">The Feinstein Lawn</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/courtyard">The Courtyard</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/president%E2%80%99s-apartment">President’s Apartment</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/rental-rates">Rental Rates</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/nearby-hotels">Nearby Hotels</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/location-and-directions">Location and Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/space-rental-opportunities/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/directory">Jerusalem Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/pressroom">Press Room</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jerusalem/plan-your-visit">Plan Your Visit</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/jack-h-skirball-campus-los-angeles">Los Angeles</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/los-angeles/dean">From the Dean</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://collegecommons.huc.edu/">College Commons</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/la-gala">Annual Benefit Gala</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/los-angeles/programs-schools-institutes/haskalah">Young Leadership: Haskalah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/sites/default/files/Campus%20Life/2015-16%20Calendar.pdf">Tefillah Schedule</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jack-h-skirball-campus-los-angeles/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/los-angeles/directory">Los Angeles Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/jack-h-skirball-campus-los-angeles/pressroom">Press Room</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/campus-safety-and-security">Campus Safety &amp; Security</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/los-angeles/plan-your-visit">Plan Your Visit</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york">New York</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/dean">From the Dean</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/new-york-benefit">Benefit 2018</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/spirituality-initiative">The Spirituality Initiative</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/spirituality-initiative/bekhol-levavkha-training-program-jewish-spiritual-directors">Bekhol Levavkha: A Training Program for Jewish Spiritual Directors</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/greening-new-york-campus">Greening the New York Campus</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/greening-new-york-campus/gendler-grapevine-project">The Gendler-Grapevine Project</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/greening-new-york-campus/curriculum">In the Curriculum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/greening-new-york-campus/student-activism">Student Activism</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/be-wise-fellowship-jewish-entrepreneurialism">Be Wise Fellowship in Jewish Entrepreneurialism</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/soup-kitchen">Soup Kitchen</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/soup-kitchen/soup-kitchen-renovation-2017">Soup Kitchen Renovation 2017</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/research/museums/huc-jir-museum-new-york">Museum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/minnie-petrie-synagogue">The Minnie Petrie Synagogue</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities">Space Rental Opportunities</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/chapel">The Chapel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/museum">The Museum</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/conference-level">The Conference Level</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/classrooms-meeting-rooms">The Classrooms / Meeting Rooms</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/roof">The Roof</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/rental-rates">Rental Rates</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/nearby-hotels-and-parking-garages">Nearby Hotels and Parking Garages</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/location-and-directions">Location and Directions</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/space-rental-opportunities/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/roger-e-joseph-prize">The Roger E. Joseph Prize</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/events">Events</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/directory">New York Directory</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/pressroom">Press Room</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/admissions/campus-safety-and-security">Campus Safety &amp; Security</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/new-york/plan-your-visit">Plan Your Visit</a></div></div></li></ul></li></ul></li><li class='top news-events'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/news-events">News &amp; Events</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/press-releases">Press Releases</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/huc-jir-media">HUC-JIR in the Media</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/calendar">Calendar</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/news-events/calendar/additional-calendars">Additional Calendars</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/calendar/additional-calendars/debbie-friedman-school-sacred-music-practicum-and-recital-schedule">Debbie Friedman School of Sacred Music Practicum and Recital Schedule</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/calendar/additional-calendars/graduationordination-calendar">Graduation/Ordination Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/calendar/additional-calendars/jerusalem-academic-calendar-2017-2018">Jerusalem Academic Calendar 2017-2018</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/calendar/additional-calendars/los-angeles-academic-calendar-2017-2018">Los Angeles Academic Calendar 2017-2018</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/calendar/additional-calendars/new-york-academic-calendar-2017-2018">New York Academic Calendar 2017-2018</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/huc-jir-news-digest">HUC-JIR News Digest</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/chronicle">The Chronicle</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/presidents-report">President&#039;s Report</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/news-events/media-contacts">Media Contacts</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/news-events/press-kit">Press Kit</a></div></div></li></ul></li><li class='top donate'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/donate">Donate</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/giving">Make Your Gift Now</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/methods-giving">Methods of Giving</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/donate/huc-jir-annual-fund">The HUC-JIR Annual Fund</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/benefits-giving">Benefits of Giving</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/alumni-giving">Alumni Giving</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/campaign-assuring-your-jewish-future">The Campaign: Assuring Your Jewish Future</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/donate/planned-giving">Planned Giving</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/planned-giving/bequests">Bequests</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/planned-giving/gifts-retirement-assets">Gifts of Retirement Assets</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/planned-giving/huc-jir-1875-society">HUC-JIR 1875 Society</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/planned-giving/donor-stories">Donor Stories</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/planned-giving/contact-planned-giving">Contact Planned Giving</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/our-profiles-giving">Meet Our Donors</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/contact-us">Contact Us</a></div></div></li></ul></li><li class='top governance'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance">Governance</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors">Board of Governors</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/board-calendar">Board Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/huc-jir-board-mission-poland-and-israel">Mission to Poland and Israel</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/directories">Directories</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/manual">Manual</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials">Materials</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/materials-october-26-2015-meeting">Materials for October 26, 2015 Meeting</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/materials-january-25-2016-meeting">Materials for January 25, 2016 Meeting</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/materials-june-6-2016-meeting">Materials for June 6, 2016 Meeting</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/faculty-review">Faculty Review</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/faculty-review/jan-katzew">Jan Katzew</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/faculty-review/sharon-koren-tenure">Sharon Koren (Tenure)</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/february-2015-board-meeting-break-out-group-information">February, 2015 Board Meeting Break Out Group Information</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/minutes-archive">Minutes Archive</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/materials/tenure-information">Tenure Information</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://www.daattravel.com/huc-board-of-governors-2014.aspx">Israel Board of Governors Meeting</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/">Donate</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/board-governors/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers">Central Region Board of Overseers</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/board-calendar">Board Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/directories">Directories</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/">Donate</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/contact-us">Contact Us</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/materials">Materials</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/task-force-planning">Task Force Planning</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/task-force-planning/educational-opportunities-task-force">Educational Opportunities Task Force</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-overseers/task-force-planning/task-force-1">Task Force #1</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/central-region-board-registration">Online Registration</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers">Eastern Region Board of Overseers</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/board-calendar">Board Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/directories">Directories</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/manual">Manual</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/materials">Materials</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/">Donate</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/eastern-region-board-overseers/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers">Western Region Board of Overseers</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/board-calendar">Board Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/directories">Directories</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/materials">Materials</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/campus-life/los-angeles/programs-schools-institutes/haskalah">Young Leadership: Haskalah</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/student-sermons">Student Sermons</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/">Donate</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/western-region-board-overseers/contact-us">Contact Us</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/governance/israel-board-overseers">Israel Board of Overseers</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/israel-board-overseers/directory">Directories</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="https://donate.huc.edu/">Donate</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/israel-board-overseers/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/governance/israel-board-overseers/contact-us">Contact Us</a></div></div></li></ul></li></ul></li><li class='top alumni'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni">Alumni</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-directory">Alumni Directory</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="http://huc.edu/alumni/alumni-directory/search">Search</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-directory/alumni-directory-update-form">Update Your Information</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-listserv">Alumni Listserv</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn">AlumniLearn</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/alumnilearn-calendar">Calendar</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/registration">Register</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/registration-old">Register</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/access-recordings-portal">Access Recordings</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/access-recordings/private-access-recordings">Private: Access Recordings</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/alumnilearn-ancillary-materials">Ancillary Materials</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumnilearn/ancillary-materials/alumnilearn-ancillary-materials-private">Private: Ancillary Materials</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations">Alumni Leadership Council and Alumni Associations</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/connect-alumni-leadership-council-and-alumni-associations/alumni-leadership-council">Alumni Leadership Council</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-council/mission">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-council/history">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-council/past-presidents">Past Presidents</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-council/council-members">Council Members</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/rabbinical-alumni-association">Rabbinical Alumni Association</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/rabbinical-school/mission-statement">Mission Statement</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/rabbinical-school/leadership">Leadership</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/rabbinical-school/working-groups">Working Groups</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/rabbinical-school/past-presidents">Past Presidents</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/debbie-friedman-school-sacred-music-alumni-association">Debbie Friedman School of Sacred Music Alumni Association</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/debbie-friedman-school-sacred-music/mission">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/debbie-friedman-school-sacred-music/working-groups">Working Groups</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/new-york-school-education">School of Education Alumni Association</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/school-education-alumni-association/leadership">Leadership</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/new-york-school-education/history">New York School of Education History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/rhea-hirsch-school-education/history">Rhea Hirsch School of Education History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/rhea-hirsch-school-education/newsletter-archive">RHSOE Newsletter Archive</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/connect-alumni-leadership-council-and-alumni-associations/alumni-associations/school">Job Listings</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect-alumni-leadership-council-and-alumni-associations/alumni-associations/school-education-alumni-association/job-listings/job-listings-private">Job Listings (Private)</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/zelikow-school-jewish-nonprofit-management-alumni-association">Zelikow School of Jewish Nonprofit Management Alumni Association</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-jewish-nonprofit-management/mission">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-jewish-nonprofit-management/leadership-team">Leadership Team</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-jewish-nonprofit-management/newsletter">Newsletter</a></div></div></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><a href='#' class='mobile-menu-collapse'><img src='/sites/all/themes/huc/imgs/mobile-menu-collapse.png' alt='collapse-icon' /></a><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/joan-and-phillip-pines-school-graduate-studies-alumni-association">Pines School of Graduate Studies Alumni Association</a></div><a href='#' class='mobile-menu-expand'><img src='/sites/all/themes/huc/imgs/mobile-menu-expand.png' alt='expand-icon'/></a></div><ul><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-graduate-studies/mission">Mission</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-graduate-studies/history-sgs">History</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/pines-school-graduate-studies-alumni-association/leadership">Leadership</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-graduate-studies/meet-alumni">Meet the Alumni</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-leadership-council-and-alumni-associations/pines-school-graduate-studies-alumni-association/newsletters">Newsletters</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/connect/alumni-associations/school-graduate-studies/then-and-now">Then and Now</a></div></div></li></ul></li></ul></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/news">News</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumninews-archive">AlumniNews Archive</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/alumni-recruitment-toolkit">Alumni Recruitment Toolkit</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/donate/alumni-giving">Give</a></div></div></li><li class='sub'><div class="mobile-menu-item-wrapper"><div class="mobile-menu-link-wrapper"><a href="/alumni/contact-alumni-office">Contact Alumni Office</a></div></div></li></ul></li></ul></div>
  </div>
</div>
<div id="block-huc-blocks-footer-quicklinks" class="block block-huc-blocks">

    
  <div class="content">
    <div class="quick-links">
    <label for="quicklinks-select">Quick Links:</label>
    <select name="quicklinks" id="quicklinks-select"  aria-label="Quick Links" class="quicklinks">
      <option>Choose Destination:</option>
      <option value='https://outlook.office.com'>Email</option><option value='https://sis.huc.edu/fusebox.cfm'>Student Information System (SIS)</option><option value='http://huc.edu/sakai'>Sakai</option><option value='https://jsp.huc.edu/Citrix/XenApp/auth/login.aspx'> Jewish Studies Portal (JSP)</option><option value='http://huc.edu/calendar'>Calendar</option><option value='http://huc.edu/libraries'>Libraries</option><option value='http://huc.edu/academics/national-registrar'>Registrar</option><option value='http://huc.edu/admissions/financial-aid-scholarships'>Financial Aid</option><option value='http://huc.edu/directory'>Directory</option><option value='http://huc.edu/faculty-staff/information-systems-department'>IT Help</option>    </select>
</div>
  </div>
</div>
<div id="block-huc-blocks-footer-menu" class="block block-huc-blocks">

    
  <div class="content">
    <div id="footer-menu">
  <div id='footer-menu-wrapper'><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/about">About</a></h2><ul><li><a href="/about/mission-statement">Mission</a></li><li><a href="/about/history">History</a></li><li><a href="/about/past-presidents">Past Presidents</a></li><li><a href="/about/strategic-plan">Strategic Plan</a></li><li><a href="/about/huc-jir-glance">HUC-JIR at a Glance</a></li><li><a href="/about/our-campuses">Our Campuses</a></li><li><a href="/about/presidents-office">President&#039;s Office</a></li><li><a href="/about/board-governors">Board of Governors</a></li><li><a href="/about/reform-movement-partners">Reform Movement Partners</a></li><li><a href="/directory">Directory</a></li><li><a href="/about/contact-us">Contact Us</a></li><li><a href="/about/institutional-research-assessment">Institutional Research &amp; Assessment</a></li><li><a href="/about/policies">Policies</a></li><li><a href="/about/employment-opportunities">Employment Opportunities</a></li></ul></div><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/admissions">Admissions</a></h2><ul><li><a href="/admissions/apply">Apply</a></li><li><a href="/admissions/why-huc-jir">Why HUC-JIR?</a></li><li><a href="/admissions/israel-experience">The Israel Experience</a></li><li><a href="/admissions/faq">FAQ</a></li><li><a href="/admissions/applications-program-requirements">Applications and Program Requirements</a></li><li><a href="http://huc.edu/admissions/student-billing">Tuition and Fees</a></li><li><a href="/admissions/student-billing">Student Billing</a></li><li><a href="/financial-aid">Financial Aid and Scholarships</a></li><li><a href="/admissions/visits-and-admissions-events">Visits and Admissions Events</a></li><li><a href="/admissions/hebrew-study-and-proficiency">Hebrew Study and Proficiency</a></li><li><a href="/admissions/policies-and-expectations">Policies and Expectations</a></li><li><a href="/admissions/suggested-reading-and-resources">Suggested Reading and Resources</a></li><li><a href="/admissions/new-students">For New Students</a></li><li><a href="/admissions/campus-safety-and-security">Campus Safety and Security</a></li><li><a href="/equity-inclusion">Equity &amp; Inclusion</a></li><li><a href="/admissions/contact-admissions">Contact Admissions</a></li><li><a href="http://huc.edu/admissions/apply/">Begin Your Application</a></li><li><a href="/about/institutional-research-assessment/disclosures">Disclosures</a></li></ul></div><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/academics">Academics</a></h2><ul><li><a href="/academics/learn/theme">Theme</a></li><li><a href="/academics/become-rabbi">Become a Rabbi</a></li><li><a href="/academics/learn/scholar">Scholar</a></li><li><a href="/academics/become-cantor">Become a Cantor</a></li><li><a href="/academics/become-leader-in-jewish-education">Become a Leader in Jewish Education</a></li><li><a href="http://huc.edu/SJNM/">Become a Jewish Nonprofit Professional</a></li><li><a href="/academics/become-scholar">Become a Scholar</a></li><li><a href="/academics/become-pastoral-counselor">Become a Pastoral Counselor</a></li><li><a href="/academics/degree-programs">Degree Programs</a></li><li><a href="/admissions/israel-experience">Israel Experience</a></li><li><a href="/academics/faculty">Faculty</a></li><li><a href="/academics/academic-partnerships-and-agreements">Academic Partnerships and Agreements</a></li><li><a href="/academics/youth-professional-101-fellowship">Youth Professional Fellowship</a></li><li><a href="/academics/cjtc-huc-jir-youth-professionals-training-program">Youth Professionals Training Program</a></li><li><a href="/academics/youth-high-school-and-college-programs">Youth, High School and College Programs</a></li><li><a href="/academics/national-registrar">Registrar</a></li><li><a href="/academics/elearning">eLearning</a></li></ul></div><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/research">Research</a></h2><ul><li><a href="/libraries">Libraries</a></li><li><a href="/research/museums">Museums</a></li><li><a href="http://americanjewisharchives.org/">Jacob Rader Marcus Center of the American Jewish Archives</a></li><li><a href="/research/institutes-centers-projects">Institutes, Centers, &amp; Projects</a></li><li><a href="http://press.huc.edu">Hebrew Union College Press</a></li><li><a href="/research/other-huc-jir-publications">Other HUC-JIR Publications</a></li></ul></div><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/news-events">News &amp; Events</a></h2><ul><li><a href="/news-events/press-releases">Press Releases</a></li><li><a href="/news-events/huc-jir-media">HUC-JIR in the Media</a></li><li><a href="/calendar">Calendar</a></li><li><a href="/news-events/huc-jir-news-digest">HUC-JIR News Digest</a></li><li><a href="/news-events/chronicle">The Chronicle</a></li><li><a href="/news-events/presidents-report">President&#039;s Report</a></li><li><a href="/news-events/media-contacts">Media Contacts</a></li><li><a href="/news-events/press-kit">Press Kit</a></li></ul></div><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/campus-life">Campus Life</a></h2><ul><li><a href="/campus-life/cincinnati">Cincinnati</a></li><li><a href="/campus-life/taube-family-campus-jerusalem">Jerusalem</a></li><li><a href="/campus-life/jack-h-skirball-campus-los-angeles">Los Angeles</a></li><li><a href="/campus-life/new-york">New York</a></li></ul></div><div class='footer-menu-wrapper-column'><h2 class='footer-ul-headings'><a href="/donate">Donate</a></h2><ul><li><a href="https://donate.huc.edu/giving">Make Your Gift Now</a></li><li><a href="/donate/methods-giving">Methods of Giving</a></li><li><a href="/donate/huc-jir-annual-fund">The HUC-JIR Annual Fund</a></li><li><a href="/donate/alumni-giving">Alumni Giving</a></li><li><a href="/donate/campaign-assuring-your-jewish-future">The Campaign: Assuring Your Jewish Future</a></li><li><a href="/donate/planned-giving">Planned Giving</a></li><li><a href="/donate/our-profiles-giving">Meet Our Donors</a></li><li><a href="/donate/contact-us">Contact Us</a></li></ul></div></div></div>
  </div>
</div>
<div id="block-huc-blocks-footer-linksfor" class="block block-huc-blocks">

    
  <div class="content">
    <h2>LINKS FOR:</h2>
<ul>
<li><a href="/admissions">Prospective Students</a></li><li><a href="/current-students">Current Students</a></li><li><a href="/alumni">Alumni</a></li><li><a href="/governance">Governance</a></li><li><a href="/academics/faculty">Faculty</a></li><li><a href="/employees">Employees</a></li></ul>
  </div>
</div>
<div id="block-huc-blocks-footer-goto" class="block block-huc-blocks">

    
  <div class="content">
    <h2>GO TO:</h2>
<ul>
<li><a href="/libraries">Libraries</a></li><li><a href="/research/museums">Museums</a></li><li><a href="http://americanjewisharchives.org/">AJA</a></li><li><a href="/calendar">Calendar</a></li><li><a href="/directory">Directory</a></li><li><a href="/academics/national-registrar">Registrar</a></li><li><a href="/contact-huc-jir">Contact Us</a></li><li><a href="http://store.huc.edu">Shop</a></li><li><a href="/node/3632">עברית</a></li></ul>
  </div>
</div>
<div id="block-huc-blocks-footer-donors" class="block block-huc-blocks">

    
  <div class="content">
    <div class="footer-donors">
  <p>The HUC-JIR website is supported, in part, by the Jim Joseph Foundation, the Jewish Foundation of Cincinnati, the Golden Family Foundation, and the Irma L. and Abram S. Croll Center for Jewish Learning and Culture.</p>
  <p>This website is best viewed in Chrome or Firefox.</p>
</div>
  </div>
</div>
<div id="block-huc-blocks-stay-connected-footer" class="block block-huc-blocks">

    
  <div class="content">
    <div class="stay-connected">
   <h2>Stay Connected</h2>
    <ul>
      <li class="facebook-icon"><a href="https://www.facebook.com/pages/Hebrew-Union-College-Jewish-Institute-of-Religion/8213281251" style="font-size: 0px; color: transparent;">Facebook Link</a></li>
      <li class="instagram-icon" style="font-size: 0px; color: transparent;"><a href="https://www.instagram.com/hucjir/">Instagram Link</a></li>
      <li class="twitter-icon" style="font-size: 0px; color: transparent;"><a href="https://twitter.com/HUCJIR">Twitter Link</a></li>
      <li class="youtube-icon" style="font-size: 0px; color: transparent;"><a href="http://vimeo.com/hucjir">Vimeo Link</a></li>
    </ul>
</div>
  </div>
</div>
<div id="block-huc-blocks-footer-copyright" class="block block-huc-blocks">

    
  <div class="content">
    <div class="copyright">
    <ul>
        <li class="first">&copy; 2018 Hebrew Union College - Jewish Institute of Religion</li>
        <li class="next-row"><a href="/contact-huc-jir">Contact Us</a><span>|</span></li>
        <li><a href="/employees/information-systems-department/privacy-policy">Privacy Policy</a><span>|</span></li>
        <li><a href="/employees/information-systems-department/website-accessibility-notice">Accessibility Policy</a><span>|</span></li>
        <li><a href="/about-our-website">About Our Website</a></li>
    </ul>
</div>
  </div>
</div>
  </div>
</footer>

<!-- bxSlider Javascript file -->
<script src="/sites/all/libraries/jquery.bxslider/jquery.bxslider.min.js"></script>
<!-- bxSlider CSS file -->
<link href="/sites/all/libraries/jquery.bxslider/jquery.bxslider.css" rel="stylesheet" />
<!-- leanModal Javascript -->
<script src="/sites/all/libraries/jquery.leanmodal/jquery.leanModal.min.js"></script>
<!-- Cookie Javascript -->
<script src="/sites/all/libraries/jquery.cookie/jquery.cookie.js"></script>

<!--
<style>
#lean_overlay {
    position: fixed;
    z-index:100;
    top: 0px;
    left: 0px;
    height:100%;
    width:100%;
    background: #000;
    display: none;
}

/* Desktop */
#hucPopup {
    width: 621px;
    height: 683px;
    padding: 0px; 
    display:none;
    z-index: 9002; 
    position: relative;
}

#hucPopupImgA {
    width: 500px;
    height: 286px;
    z-index: 9003; 
}

#hucPopupImgB {
    width: 500px;
    height: 397px;
    z-index: 9003; 
}

#hucPopupClose{
  position:absolute; 
  right:-25px; 
  top:-25px;
  z-index: 9004; 
}

@media only screen and (min-device-width : 300px) and (max-device-width : 675px) {
  #hucPopup {
      width: 300px;
      height: 608px;
      padding: 0px; 
      display:none;
      z-index: 9002; 
  }
  
  #hucPopupImgA {
      width: 300px;
      height: 370px;
    z-index: 9003; 
  }
  #hucPopupImgB {
      width: 300px;
      height: 238px;
    z-index: 9003; 
  }

  #hucPopupClose{
    position:absolute; 
    right:-25px; 
    top:-25px;
    z-index: 9004; 
  }
}

#hucPopupLink {
  display: none;
}

</style>

<div id="hucPopup">
  <a class="modal_close" href="#">
    <img src="http://huc.edu/sites/default/files/popups/close-button.png" style="position:absolute; right:-25px; top:-25px; z-index: 9004;">
  </a>
  <a href="http://huc.edu/2017-hanukkah-greetings-rabbi-aaron-panken-phd" target="_blank">
    <img src="/sites/default/files/popups/img1.png" class="hucPopupImgA">
  </a>
  <a href="http://huc.edu/donate" target="_blank">
    <img src="/sites/default/files/popups/img2.png" class="hucPopupImgB">
  </a>
</div>

<a href="#hucPopup" id="hucPopupLink" rel="leanModal"></a>

<script>
  function dateCompare(date1, date2){
      return new Date(date2) > new Date(date1);
  }
  $(document).ready(function(){
    var enabled = 0;

    if (enabled == 1) {
      if (!$.cookie("12-11-2017-hanukkah")) {
        if (screen.width > 675) {
          $('a[rel*=leanModal]').leanModal({ top : 100, closeButton: ".modal_close" });
        } else {
          $('a[rel*=leanModal]').leanModal({ top : 25, closeButton: ".modal_close" });        
        }

        $('#hucPopupLink').click();

        $.cookie("12-11-2017-hanukkah", 1, { expires : 3 });
      }
    }
  });
</script>
-->

<script>
  // Accessibility fixes
  $(document).ready(function(){
    // Libraries contact us
    console.log('Replace libraries contact us h2 with label');
    $('#libraries-contact-us-label h2').replaceWith(function(){
      return $("<label />").append($(this).contents());
    });
    console.log('Add id to libraries contact us dropdown');
    $('#libraries-contact-us-label .ctools-jump-menu-select.ctools-jump-menu-change.form-select.ctools-jump-menu-processed').attr("id", "libraries-contact-us-dropdown");
    console.log('Add class to libraries contact us label');
    $('#libraries-contact-us-label label').attr("class", "pane-title");
    console.log('Associate above id with label "for" attribute');
    $('#libraries-contact-us-label label').attr("for", "libraries-contact-us-dropdown");
  });
</script>

<script>
  $(document).ready(function(){
    // Reset visibility on page load
    console.log('Reset visibility on page load');
    //$('#alumnilearn-themes').css("display","block");
    //$('#alumnilearn-scholars').css("display","none");

    // Reset link on selected category
    console.log('Reset link on selected category');
    $('#alumnilearn-themes li.active a').attr("href", "#theme");
    $('#alumnilearn-scholars li.active a').attr("href", "#scholar");

    history.pushState('', '', window.location.pathname);

    $('.browse-theme').click(function() {
      $('#alumnilearn-scholars').hide();
      $('#alumnilearn-themes').show();
    });

    $('.browse-scholar').click(function() {
      $('#alumnilearn-scholars').show();
      $('#alumnilearn-themes').hide();
    });

    /*
    $(window).on('hashchange',function(){ 
        var hash = window.location.hash;
        hash = location.hash.slice(1);
        console.log('Hash changed to ' + hash);
        $('#alumnilearn-scholars').toggle();
        $('#alumnilearn-themes').toggle();
        console.log('Toggled browse by menu.');
    });
    */

  });
</script>

<script>
  $(document).ready(function(){
    $('.bxslider').bxSlider();
  });
</script>

<!-- Mailchimp Goal Tracking -->
<script type="text/javascript">
    var $mcGoal = {'settings':{'uuid':'4dfc04d3c97dbf68b52acf199','dc':'us2'}};
    (function() {
         var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
        sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
    })(); 
</script>

<script type="text/javascript">
adroll_adv_id = "FHXZ3TTNNVHY5N2GBXO5NV";
adroll_pix_id = "FSZINOMZ7JFTJBDCDQNPU3";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>

<script type="text/javascript">
adroll_adv_id = "TVOXF3QQVBCBTMVHERTCY3";
adroll_pix_id = "5KUXBVP3JRGFRPRZYNIUKA";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>

<script type="text/javascript">
    var kelseyScript = document.createElement('script');
    if (window.location.pathname == '/node/12787/done'){
        kelseyScript.src = 'http://ads.dkelseymedia.com/servlet/track?aid=64&javascript=true';
        //alert('script loaded');
        document.body.appendChild(kelseyScript);
    }    
</script>
<!-- END Kelsey Media CODE -->

<script type="text/javascript">
  // Sets the height of div.video-wrapper to the height of the iframe inside
  // Prevents content below the video from appearing underneath in mobile view
  // This should probably go somewhere else like site.js but that loads before the content
  if ($(window).width() < 543) {
    $('.video-wrapper').each(function() { 
      iFrameHeight = $('iframe', this).height();
      iFrameWidth = $('iframe', this).width();

      // Calculate new ratio
      ratio = iFrameWidth / iFrameHeight;
      newHeight = iFrameWidth / ratio;

      // Set video-wrapper height
      $(this).height(newHeight); 

      // Set iFrame height
      $('iframe', this).height(newHeight);

      console.log('New video-wrapper height: ' + newHeight); 
    });
  }
</script>

<script type="text/javascript">
  // Seperates colorbox galleries
  var galleryNumber = 0;
  $('.gallery-embedded').each(function() {
    $('.gallery-item > a', this).each(function() {   
      $(this).attr('rel', 'gallery-' + galleryNumber);
    });
    galleryNumber++;
  });
</script>

<style>
  /* huc.edu/pwr temp fix */
  .pwrLeft {
    width: 560px;
  }
  @media (max-width: 543px) {
    .pwrLeft {
      width: 100%;
    }
  }
</style>

<script type="text/javascript">
  // Alters left menu margin-top based on whether the user toolbar is present or not
  if ( $('#toolbar') ) {
    $('.region-left').css('margin-top', '120');
  } else {
    $('.region-left').css('margin-top', '121');
  }
</script>

<script type="text/javascript">(function () {
  if (window.addtocalendar)if(typeof window.addtocalendar.start == "function")return;
  if (window.ifaddtocalendar == undefined) { window.ifaddtocalendar = 1;
      var d = document, s = d.createElement('script'), g = 'getElementsByTagName';
      s.type = 'text/javascript';s.charset = 'UTF-8';s.async = true;
      s.src = ('https:' == window.location.protocol ? 'https' : 'http')+'://addtocalendar.com/atc/1.5/atc.min.js';
      var h = d[g]('body')[0];h.appendChild(s); }})();
</script>

<script>
//$('.fotorama-static').fotorama();
</script>

<script src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script>
  // NY Benefit 2017 Gallery
  $.noConflict();
  jQuery(document).ready(function($) {

      $('.fotorama-static').fotorama();
      $('.fotorama-static').show();

      $.getJSON('http://www2.huc.edu/media/nybenefit2017/getjson.php', function (data) {
        for (var key in data) {
          if (data.hasOwnProperty(key)) {
            console.log(key + " -> " + data[key]);

            $(".fotorama-ny-benefit-2017").append('<img src="' + key + '">');
            //$(".fotorama-ny-benefit-2017").append('<img src="' + key + '" data-caption="' + data[key] + '">');
          }
        }

        $('.fotorama-ny-benefit-2017').fotorama();
      });       

      var html = $('.field-name-body').html();
      var result = html.match(/\[\[(.*)\]\]/);
      var fotorama = result[1];
      var fotorama = fotorama.split(':')
      if (fotorama[0] == 'fotorama') {
        var gallery_id = fotorama[1];
        //console.log('Gallery ID => ' + gallery_id);

        document.body.innerHTML = document.body.innerHTML.replace(result[0], '<div class="fotorama" data-gallery="' + gallery_id + '"></div>');

        // More robust, still need to do more work
          $('.fotorama').each(function() {
            var galleryName = $(this).data('gallery');
            $.getJSON('http://www2.huc.edu/media/slider/' + galleryName + '/getjson.php', function (data) {
              for (var key in data) {
                if (data.hasOwnProperty(key)) {
                  //console.log(key + " -> " + data[key]);

                  $(".fotorama").append('<img src="' + key + '">');
                  //$(".fotorama-ny-benefit-2017").append('<img src="' + key + '" data-caption="' + data[key] + '">');
                }
              }

              $('.fotorama').fotorama();
            });
          });
      }

      // More robust, still need to do more work
      $('.fotorama').each(function() {
        var thisFotorama = $(this);
        var galleryName = thisFotorama.data('gallery');
        $.getJSON('http://www2.huc.edu/media/slider/' + galleryName + '/getjson.php', function (data) {
          for (var key in data) {
            if (data.hasOwnProperty(key)) {
              console.log(key + " -> " + data[key]);

              thisFotorama.append('<img src="' + key + '">');
              //$(".fotorama-ny-benefit-2017").append('<img src="' + key + '" data-caption="' + data[key] + '">');
            }
          }

          $('.fotorama').fotorama();
        });
      });      

  });
</script>
<script src="http://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script> <!-- 16 KB -->

<!-- Facebook Pixel Code -->
<!-- script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335169283541813');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" alt="" style="display:none"
src="https://www.facebook.com/tr?id=335169283541813&ev=PageView&noscript=1"
/></noscript-->
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"466e1736fc","applicationID":"4133998","transactionName":"YVRTZhMFDxFUBRBdWlgecFEVDQ4MGhYFU1BpXFBcAAMEEGoIC1BQaUdYVxY7EQNSAw==","queueTime":0,"applicationTime":640,"atts":"TRNQEFsfHB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
